Forgot your password?

RIM Releases Patch for Severe BES Vulnerability – Latest Version Safe

BES Vulnerabilities-w1024-h1024

RIM released a patch for all of the recent versions of BlackBerry Enterprise server. Its good to note that this vulnerability effects most new versions of BES from v5.0.1 to v5.0.3 MR2 though it was fixed in BES v5.0.3 MR3 for both Exchange and Lotus Domino. This is a pretty serious vulnerability that can be exploited by users visiting a website with a malicious TIFF or PNG image file or even an email with such an image. The only workaround disables all images so the patch is really your only bet.

Check out more info at RIM’s Knowledge Base article on the issue

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC