Forgot your password?

BlackBerry OS 6.1 Coming Soon? Minimum Requirement for 3 New IT Policies

BES document blackberry OS 61 This is the last one I hope. Jeremy pointed out one last interesting thing he spotted in the latest leaked documentation for BES 5.0.3. It mentions certain IT policies that have a BlackBerry Device Software minimum requirement of 6.1. That is the first time I have seen RIM specifically mention BlackBerry OS 6.1 anywhere though it is easy to imagine that it would be coming. Here are the specific IT policies that require OS 6.1:

  • S/MIME Attachment Support
  • Enforce FIPS Mode of Operation
  • Force Electromagnetic Countermeasures for Algorithms

Those don’t seem like any ground breaking features that will make me pine for BlackBerry OS 6.1 but now we know that it will be the next version of the BlackBerry OS…

BES document blackberry OS 61 second page

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC