Forgot your password?

Running App World on .190 OS

Home Forums BlackBerry News Running App World on .190 OS

This topic contains 8 replies, has 4 voices, and was last updated by  Tom 7 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #174083

    Remzi Turer
    Participant
    Posts: 37

    It has been awhile since I was able to run App World on my Blackberry Bold, running 5.0.0.190 OS. All the previous versions of App World I tried would not run on .190 OS. My fellow writer Todd informed me yesterday that there was a COD file bundle for App World 1.1.0.17 available. I finally tried it today and voila it worked like a charm. Interestingly, the last version showing up on App World as a download was 1.1.0.15.

    The zip file comes with 2 COD files and you can upload them to your device using Blackberry Swiss Army Knife application on your PC. Then reset your device and you are good to go.

    You can grab the zip file from here or here.

    Credits goes to Todd and radioguinea.

    Capture on 09-19-2009 20-15-31
    Running App World on .190 OS

    #181314

    Tom
    Participant
    Posts: 31

    We all have experienced that it takes “weeks” (or so it seems) for new apps/updates to be posted on App World. Maybe RIM is enforcing the same approval process for itself (I just couldn’t resist!). <img src="smileys/wink.gif" width="" height="" alt=";-)" title=";-)" class="bbcode_smiley" />‘ class=’http://www.berryreview.co/wp-smiley’ /> </p>

		
	</div><!-- .bbp-reply-content -->

</div><!-- #post-181314 -->

		
			
<div class="bbp-reply-header">

	<div class="bbp-meta">

		<span class="bbp-reply-post-date">September 21, 2009 at 12:03 PM</span>

		
		<a href="http://www.berryreview.com/forums/topic/running-app-world-on-190-os/#post-181315" title="Re: Running App World on .190 OS" class="bbp-reply-permalink">#181315</a>

		
		<span class="bbp-admin-links"></span>
		
	</div><!-- .bbp-meta -->

</div><!-- .bbp-reply-header -->

<div id="post-181315" class="odd bbp-parent-forum-173567 bbp-parent-topic-174083 bbp-reply-position-4 user-id-1 post-181315 reply type-reply status-publish hentry">

	<div class="bbp-reply-author">

		
		<a href="http://www.berryreview.com/forums/users/rhalevy/" title="View Ronen Halevy's profile" class="bbp-author-avatar" rel="nofollow"><img alt=
    Ronen Halevy

    Keymaster
    Posts: 2,906
    #181316

    Luis Merlos
    Moderator
    Posts: 431

    Haha, yeah the app works on 8900 5.0.0.190 as well

    #181317

    Ronen Halevy
    Keymaster
    Posts: 2,906

    Will this only work on 5.0.0.190, or will it run on 4.x as well?

    #181318

    Remzi Turer
    Participant
    Posts: 37

    It probably should. I don’t have a 4.x device at the moment so can’t verify. In the worst possible scenario you can uninstall and install proper one.

    #181319

    Ronen Halevy
    Keymaster
    Posts: 2,906

    It says invalid COD when I try doing the OTA.

    #181320

    Remzi Turer
    Participant
    Posts: 37

    Try the DM install files. That’s what I used, as well as Luis

    #181321

    Tom
    Participant
    Posts: 31

    I was unable to use it with my Tour (OS v4.7.1.53) — I encountered a fatal error indicating that an API was missing (forget the details).

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC