PlayBook podcast app not working. Any tips anyone?

Home Forums BlackBerry PlayBook PlayBook podcast app not working. Any tips anyone?

This topic contains 3 replies, has 2 voices, and was last updated by  PB Forever 1 year, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #176508

    Brighton
    Participant
    Posts: 5

    Hey guys,

    Has anyone been having trouble with their PlayBook podcast app? I'm not sure exactly what happened but this has been going on for some months now. When I launch the app all I get is a loading screen that's green. Thought I reach out to see if anyone else is having the same problem. It seems only some users are having this issue too.

    #197305

    PB Forever
    Participant
    Posts: 1,190

    Did you reboot after you downloaded the update?

    #197306

    Brighton
    Participant
    Posts: 5

    Yeah it's pretty strange. It seems to be affecting only a few people that have playbook. I have done a reset and tried everything but no go.

    #197307

    PB Forever
    Participant
    Posts: 1,190

    Hmm… did you back up you PB and then do a reboot. I've had some glitches with mine that I found for some reason a back up and then a reboot seemed to have resolved. This was especially true after coming back from a trip and my PB kept having issues staying on my home network.

    If all else fails you can do a security wipe and reinstall. That pretty well solves everything. Just make sure you've done a back up first.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2014’ BerryReview LLC