Forgot your password?

BE Weather v2.2.02 Missing Built-in Radar Maps

Home Forums BlackBerry Applications BE Weather v2.2.02 Missing Built-in Radar Maps

This topic contains 9 replies, has 7 voices, and was last updated by  taigariver 6 years, 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #174353

    hawkinsg
    Member
    Posts: 3

    I purchased and installed BeWeather and setup my first location. However when I click the MENU key and select RADAR MAPS and MEDIA the built-in Radar Map section indicates (0).

    Consequently, when I click the MENU button again and select VIEW BUILT-IN RADAR MAP the screen shows a "loading bar" very briefly then the screen goes gray.

    This problem has occurred after a reintall of the software twice. I am using a T-Mobile Bold 9700 with the latest BB OS (5.0…) installed.

    Thank you in advance for your assistance.

    #182406

    starspeed
    Member
    Posts: 2

    If your a BES user, check that your SETTINGS>GENERAL>NETWORKING TRANSPORT is set to BES.

    I also just purchased and installed BeWeather and setup my app. When I click the MENU key and select RADAR MAPS and MEDIA, the built-in Radar Map section also indicates (0).

    However, when I click on BUILT-IN RADAR MAP the loading progress graph pops open and finally loads after about 1.25 minutes for 5 frames of animation.

    I have to keep touching my touch pad to keep the screen from automatically dimming during the load.

    #182407

    hawkinsg
    Member
    Posts: 3

    Thanks for replying starspeed.

    Unfortunately, none of the options you mentioned have worked.

    Still UNRESOLVED at the present time.

    #182408

    Ronen Halevy
    Keymaster
    Posts: 2,906

    Have you tried contacting the developer? If not just contact store support and they should be able to put you in touch.

    #182409

    hawkinsg
    Member
    Posts: 3

    UPDATE!!

    Okay, here's what I have discovered.

    I added the following locations and the radar maps worked great for these cities: St. Louis, MO; Dallas, TX; San Antonio, TX; Bryan, TX; Corpus Christi, TX.

    However, when I add a location that has to pull from the Houston Metro Radar the screen is gray. So the problem doesn't appear to be on my phone, but with BeWeather's Houston Radar. I read the reviews online and several other folks have commented about the Houston Radar not working properly.

    I guess it's back over to BeWeather support to fix this. (An email has been sent to BeWeather support)

    UNRESOLVED still….

    #182410

    starspeed
    Member
    Posts: 2

    hawkinsg,

    My tip about changing your Transport to BES if your a BES user was wrong. Turns out I did that but BeWeather changed it back to BIS-B and my Tulsa built-in radar maps works properly even though I'm a BES user. Sorry.

    #182411

    nicoledc109
    Member
    Posts: 2

    Thanks you for the post.

    Hi guys, Im a newbie. Nice to join this forum.

    __________________

    Watch The Sorcerer’s Apprentice Online

    #182412

    hippiedaisychick
    Member
    Posts: 1

    Hello, I also am having the same trouble with BeWeather. I have had it on my BB Storm for a few months and the radar has worked perfectly, now it goes to a grayed out screen for ALL locations.On some of them, I can hit the reload/update and it will come up on the second try, but for most others (such as: Topsfield, MA) it was working last week and now it will not come up at all. I would also have thought it was just a local tower issue, but it happens to all my locations on the first try. I LOVE BeWeather, as we travel 52 weekends a year throughout the USA (husband is a musician), but I REALLY need my radar, it's the most important reason I chose it. I also own Weatherbug Elite (and their radar is visually much better), but every time I go to animate my phone locks up and it's another battery pull time! So, if anyone can help with EITHER of these software's, that would be great :)

    PS: I did write to BeWeather and they responded to empty my cache (which I did) and verify that Javascripts were set to allow (which I also did, and they were). I also deleted the app and reinstalled. Still happening! Help!!!

    #182413

    WHERESJERRY
    Member
    Posts: 1

    Same thing is happening to me…I was in CT last weekend, and here in NH the radar goes to the grey screen, it was fine last week also…what gives?

    #182414

    taigariver
    Member
    Posts: 1

    Color me annoyed and disappointed. I haven’t even gotten to where a location could fail to provide radar after having worked on a previous occasion. Useless to defend BEweather here, because this is obviously an issue for many users, and the workaround, whatever it is, should not be such a journey. I have the paid version, and get gray screens on radar. I can’t get any radar maps for any cities — I have six selected. There is no preloaded radar map (the built-in radar line shows (0) for any city), and the only other choice is to feed it a URL from where it can be downloaded or displayed.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC