Forgot your password?

alarm clock (does not work in the morning @5.30am

Home Forums General BlackBerry Discussion alarm clock (does not work in the morning @5.30am

This topic contains 6 replies, has 5 voices, and was last updated by  Derek Brown 6 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #174279

    ctu24
    Participant
    Posts: 6

    This may sound strange…but i really need your help…..

    my Blackberry bold 9700 will not sound off at 5.30am (the Alarm Clock)the alarm functions will come on at 5.30am but then nothing happens….

    if i change it to a later time or an earlier time etc.. i still have the same problem… I have downloaded a new alarm clock system, and guess what? that does not work too.

    hope the above makes sense, can someone advise me? ps. i have reset the device and still no joy….

    #182272

    Luis Merlos
    Moderator
    Posts: 431

    Maybe it's a problem with the OS, what OS version you have you could try re-installing it. Or upgrading,

    first do a back up of all your settings and then wipe the device re-install OS then go to advance options and restore all your settings besides your alarm settings.

    #182273

    ctu24
    Participant
    Posts: 6

    My version is O.S.5.

    I backup the device every evening (after work)

    #182274

    Gareth
    Participant
    Posts: 15

    I just want to confirm that the Tone is set and the volume is what you want it at.

    Open Clock

    Menu: Options

    Please advise the Alarm option on that screen.

    #182275

    Ronen Halevy
    Keymaster
    Posts: 2,906

    I ran into the issue once when I had problems accessing my microsd card. Maybe see if its working by playing the alarm tone.

    #182276

    Ronen Halevy
    Keymaster
    Posts: 2,906

    I ran into the issue once when I had problems accessing my microsd card. Maybe see if its working by playing the alarm tone.

    #182277

    Derek Brown
    Participant
    Posts: 52

    Every BlackBerry I have owned (that had microSD support) has, at one point or another, failed to play my tone(s) from the microSD card. Even my Tour does this on occasion. I have a ringtone on my microSD card that plays when my phone is ringing, but every so often, I either get no ringer or it plays the default ringtone. This happened on my 8830 and my Tour, across multiple versions of the OS (4.0-5.0). The only remedy I have found was to copy the file to the phone memory.

    Adding to JohnnyB's suggestion, make in the Clock Options, make sure the Volume is not set to Silent.

    Derek Brown
    Sr. Systems Engineer
    Vision One IT Consulting

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC