Forgot your password?

Adobe Flash Vulnerability Found in Older BlackBerry OS 10.2 Builds

Adobe Flash

If you are not already upgraded to BlackBerry OS 10.2.1+ here is another reason to do it sooner rather than later. BlackBerry has disclosed a Adobe Flash vulnerability in builds before OS 10.2.0.1443. BlackBerry seems to have known about this one for a bit but since it was not exploited in the wild they waited until a majority of carriers had 10.2.1 rolled out before disclosing.

This vulnerability essentially requires users to go to a malicious website with Flash or install a malicious app that could then execute with the permissions of the app. Thankfully Adobe Flash is sandboxed but it still could be a nasty bug. There is no word on if the BlackBerry PlayBook is also an issue but hopefully BlackBerry will clarify. If you cannot upgrade BlackBerry is suggesting a possible workaround of disabling Flash but that might be a bit drastic for now.

Check out the full details here

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC