Forgot your password?

Adobe Flash Vulnerability Impacts Older BlackBerry 10 & PlayBook OS Builds


It looks like once again Adobe Flash is opening up a vulnerability on older OS builds for the BlackBerry Z10/Q10 and PlayBook. BlackBerry put out a bulletin about this new Adobe Flash Player vulnerability that is present on older BlackBerry OS builds. The vulnerability was fixed in BlackBerry 10 OS v10.1.0.1880 or later or BlackBerry PlayBook OS v2.1.0.1753 or later. If you have an older OS you need to upgrade. Newer OS builds already have a fix.

This is a CVSS score 6.8 vulnerability so its pretty serious and just requires a specially crafted flash file to run in the browser. If you are running an older OS build I recommend upgrading and reading the bulletin from BlackBerry.

6 total comments on this postSubmit your comment!
  1. What newer builds have the fix? I can assume 10.2.x is okay, but I guess I’ll have to read the bulletin.

  2. Yup newer builds are golden

  3. Slight correction to your article:

    BlackBerry 10 OS version earlier than version
    BlackBerry PlayBook OS earlier than version
    CollapseNon-Affected Soft

    You’re a happy camper if :
    BlackBerry 10 OS version and later (so any of the 10.2 versions including leaks are OK)
    BlackBerry PlayBook OS version (the current version) and later

  4. This has been resolved awhile ago.

  5. Well, looks like I need to load a leak because my Sprint version is running the release. As it is on most Sprint Q10 ‘s.

1 pingback on this post

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC