Forgot your password?

BlackBerry Protect Updated to v1.0.10.50 – No Change Log

6 total comments on this postSubmit your comment!
  1. Not for OS7 devices of course, since they are already at 1.1.1.XX or so

    • Too bad the on device app management tools won’t let me remove Protect. My 9930 tells me every time I reboot it that Protect isn’t compatible with BES yet gives me no ability to uninstall. Frustrating lack of “user-friendly”ness from RIM.

  2. Not available in app world Australia. Too early?

  3. Without playbook!

  4. How do I know if I use BES or not? Blackberry Protect keeps telling me it’s not compatible, and I can’t install it..? Please help!!

    • Go to the Services Status on your device. If BlackBerry Enterprise Server says not connected, well, your not on a BES.
      Unless your BlackBerry is provided by your company, chances are you don’t have BES.

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-‘2016’ BerryReview LLC