Plazmic 4.5 CDK Officially Released!!! Finally…

Brandy just let me know that Plazmic has released their 4.5 Content Developers Kit!!! I guess they just completely skipped over the 4.3 CDK.

This is great news for everybody and means that some HOT new themes will start peaking up over the horizon.

What a way to end the weekend!

You can pick up the new CDK at this link

plazmicCDK

Just as an FYI:

Compatibility

Plazmic Content Developer’s Kit v4.5 for BlackBerry is compatible with the following software:

  • BlackBerry Software v4.5 (all networks)
    Note: Themes created in Theme Builder are only supported on BlackBerry devices running BlackBerry software v4.2 or higher.

That means that no OS 4.2 or 4.3 themes will come from this CDK

6 total comments on this postSubmit your comment!
  1. “That means that no OS 4.2 or 4.3 themes will come from this CDK”

    I am hoping that this is not the case. In previous releases of Themebuilder a theme could be exported to a lower OS. Lets hope this holds true with 4.5.

    I have yet to install it…if someone could verify this, it would be appreciated.

  2. Thats what it meant with the Plazmic 4.5 beta. In the 4.5 beta you could not export to a lower OS than 4.5. Sad… But come september everybody with a 8XXX handheld should have 4.5 available to them

  3. Well…its unfortunate, but Custom themes can only be exported under OS 4.5 with this release.

    You can release Zen, Today and Icon under Os’s from 4.2 through 4.5. Custom themes are limited to OS 4.5.

    I think Plazmic dropped the ball on that one. They could have made the custom themes exportable in OS 4.3, 4.3 and 4.5.

    Well..off to create themes!

  4. Steve you have to shut your trap. Plazmic didnt drop any balls. It is you whos the ball dropper. Ungrateful POS. By now you should have OS 4.5 and stop complaining about your 4.2-4.3 bs.

  5. Norman Norman Norman…..

    I do HAVE OS 4.5 installed on my 8320. NOT everyone out there will upgrade their OS, for whatever reason.

    If we were going to design custom themes, we should be able to design them for ALL the OS’ out there. Plazmic should have atleast given the user the option to export a theme in OS 4.2 or 4.3. They left that option there for the Zen, Icon and Today themes…how hard would would it to be to add that option for the custom themes?

    And..I’m not ungrateful. I simply voiced an opinion.

    Now..go on Norman…your Mommy is calling.

  6. In case anyone missed this…

    I posted this on Themes4BB.com, inthe announcement section..

    OK..ready for this?

    With a little “push” from Constabl on BBF… I’ve figured out how to export Custom themes in a lower os.

    you need to edit some files..but its REAL easy. Do it at your OWN RISK….

    1) make sure Themebuilder is CLOSED

    2) locate the Plazmic CDK 4.5 directory in Program files.

    3) go to the directory RESOURCES

    4) select the file THEMES

    5) look for 2 folders. 1 is dimension240x260, the other dimension 320×240.

    6) within the dimension 240×260 there is a file called 8100Custom.

    7) Edit the following lines to look like this:
    The files are located in the Resource/Theme directories, then the 240×260 directory (will have the 8100 files) the 320×240 (will have the 8300, 8800 files) I’d suggest not changing the 7100 or 8700 (is there an os 4.5 for 8700?) files/

    these are the lines you edit:

    theme.supportedHandheldOs = 4.2.2,4.5
    theme.preferredHandheldOs = 4.5
    theme.importOs = 4.2.2,4.3.1

    8) Go to the dimension320x240 file and do the same for the 8300Custom, 8800Custom.

    I don’t think you will find it necessary to edit the 7100 or the 8700 (are the 8700′s going to be using OS 4.5?)

    ENJOY!

6 total pingbacks on this post

BlackBerry© is a registered Trademark of BlackBerry Limited. BerryReview is in no way affiliated with BlackBerry Limited though sometimes their lawyers send us love letters...

Copyright © 2007-ā€˜2014ā€™ BerryReview LLC